
ProPhone for Macintosh

Introduction
What is ProPhone for Macintosh?
Product Information
Database Updates
Software Upgrades
License Agreement

Getting Started
Requirements
Installation
Database Selection Window

Open Database
Close Database

Main Display Window
Retrieve
Clearing a Search
Canceling a Search
Highlighting
Adjust Field Size
Hide a Field
Locking/Unlocking
Pop-Up Windows

Tag Manager
Tag
Untag

Putting ProPhone to Work
Searching

Entering Data to Search
Optimized Searching

Sorting
Boolean Searching
The Jericho Search
Download Functions

Export Formats
Print
   Label Editor
Export



Copy
   Show Clipboard
Count

Other Functions
Dial
Mix Case
Swap Name
Change Font/Size

Toolbar

Troubleshooting
Memory issues
Why can’t I access my CD?



Introduction
Welcome to ProPhone for Macintosh!  The newest member of the ProPhone 

family, ProPhone for Macintosh allows you to access the National Telephone 
Directory Databases on CD-ROM with your Mac. The software allows you to 
download the listings to your hard drive; import the listings into another 
application; print customized mailing labels or dial a highlighted number directly. 
The software for all databases allows for wildcard searching, enabling you to 
search for a word in a string of words.  The listings for all databases are updated on
a quarterly basis. Each quarter, about 25% of the listings are updated with 
information from new telephone directories. 

The databases that are available with ProPhone for Macintosh are SelectPhone, 
DirectPhone, FreePhone and CanadaPhone. SelectPhone is a set of five CDs 
containing business and residential listings from United States telephone 
directories. Business listings are categorized using the Department of Labor's 
Standard Industrial Classification (SIC) index. Therefore, you are able to search 
listings by business classification. All of the SelectPhone fields are optimized for 
fast searching. The first of our global product line, CanadaPhone, is a single CD 
with both business and residential listings from Canadian telephone directories. 
The Canadian business listings are also categorized by SIC codes. FreePhone is a 
single CD composed of business listings from the AT&T 800 Telephone directory. 
The search software for FreePhone is the same as SelectPhone and CanadaPhone 
software. Business listings are also categorized by SIC codes. DirectPhone is a set
of two CDs containing business and residential listings from United States 
telephone directories. The DirectPhone data is indexed only by name; you must 
initiate the search with a name, and then narrow the search using the other fields. 
The business listings in DirectPhone are not categorized by SIC codes.

If you have further questions regarding the databases available to use with 
either the Macintosh, Windows or DOS applications, please call the Pro CD, Inc. 
Customer Support Department Sales line at 508-750-0055, or Technical Support at 
508-777-7766. You may also fax your questions to 508-750-0070, or journey down 
the Infobahn to our BBS, 508-750-0077. We would love to hear from you!

Product Information



SelectPhone
SelectPhone is a set of five regional CDs containing both business and 

residential listings.  Listings may be retrieved by name, address (including portions
of the address), city, state, zip code, telephone number or type of business.  
Highlighted listings may be sorted by name, address, telephone number, or ZIP+4.
Updates are available in January, April, July, and October. Annual subscription 
available.

DirectPhone
DirectPhone is a set of two CDs containing both business and residential listings.

Listings may be retrieved by name. You may then narrow the search using address,
city, state, zip or telephone number. Updates available in January, April, July, and 
October. Annual subscription available.

FreePhone
AT&T's toll free listings on one CD. Listings may be retrieved by name, city, 

state, zip code, telephone number or type of business.  Highlighted listings may be
sorted by name, or telephone number. Updates available in January, April, July, and
October. Annual subscription available.

CanadaPhone
National Canadian listings on one disc. Listings may be retrieved by name, 

address (including portions of the address), city, province, postal code, telephone 
number or type of business.  Highlighted listings may be sorted by name, address, 
or telephone number.  [See Select Phone, Free Phone for same retrieval capability.]
Updates available in January, April, July, and October. Annual subscription 
available.

Other CD-ROM titles distributed by Pro CD, Inc. include EUROPAGES, a European
business directory edited by Euredit S.A.

This list was updated in July 1994. More titles may be available at the time you 
read this.

Database Updates
All of the ProPhone databases are routinely updated with new directory listings 

in an effort to provide you with the most current listings possible.  Database 
updates are released quarterly; each quarter, about 25% of the listings will be 
updated. Listings are taken straight from published telephone directories. As new 
directories are released, the new data will be incorporated into the following 
quarter.  Special pricing and subscriptions 



are available for all registered users. All of the ProPhone software has been 
designed to access the titles listed above. 

If you have further questions regarding the databases available to use with 
either the Macintosh, Windows or DOS applications, or pricing information, please 
call the Pro CD, Inc. Sales Department at 508-750-0055. You may also call our 
Technical Support Department at 508-777-7766, or fax your questions to 508-750-
0070, or journey down the Infobahn to our BBS, 508-750-0077. We would love to 
hear from you!

Software Upgrades
From time to time Pro CD, Inc releases software upgrades designed to improve 

the accessibility of the ProPhone discs you received with this package.  Pro CD 
recognizes that customer needs change, and our mission is to adapt our product 
line to meet your needs. In accordance with that goal, we are currently introducing 
the long awaited ProPhone for Macintosh software.  

ProPhone software updates may downloaded at no charge 24 hours a day from 
our BBS (508) 750-0077. 

License Agreement
Please read this license carefully before using the software or accessing the 

listings contained on the discs.  By using the discs and the listings licensed to you, 
you agree to be bound by the terms of this license. If you do not agree to the terms
of this License, promptly return all copies of the software, listings that may have 
been exported, the discs and the User Guide to the place where you obtained it.

1. License. The application, directory listings originally contained on the discs 
(“Listings”), User Guide and software (“Software”) accompanying this License 
whether on disc, in read only memory, or on any other media (“the Product”) are 
licensed to you by Pro CD, Inc. (“ProCD”). This License allows you (“You”) to use the
Product, Software and the Listings on a single computer. This product contains 
Listings and Software from ProCD. ProCD hereby grants to You and You accept, a 
perpetual, non-transferable, non-exclusive License to use the Product, including 
the Software and the Listings subject to the terms set forth herein. Title and 
ownership in the Product, Software and Listings shall at all times remain with 
ProCD. You may not sublicense, assign or transfer this License, the Software or the 
Listings, including portions of the Listings. Any attempt to sublicense, assign or 
transfer any of the rights, duties or obligations hereunder will 



result in the termination of this License. You shall not distribute, rent, 
sublicense, or lease the Software or the Listings in whole or in part, in a 
timesharing environment. You shall not use, copy, modify, alter, adapt, or transfer 
in whole or in part, the Software including, but not limited to translating, 
decompiling, disassembling, or creating derivative works of the Software and any 
Listings provided by ProCD hereunder. A single backup copy of the Software may 
be made in support of the Software's use. All copies of the Software shall contain 
the following copyright notice: “Copyright © 1994 Pro CD, Inc.”

2. Restrictions. The Product, including the Listings and portions of the Listings,
constitutes licensed material, trade secrets and other proprietary material and in 
order to protect them you agree not to provide the Listings in whole or in part, to 
any third party for any reason.  You agree not to rent, loan, lease, distribute or 
create derivative works based on the Listings in whole or in part. You specifically 
agree not to sell, lease loan or provide the Listings or portions of the Listings to 
others. Furthermore, You agree not to transfer the Listings in whole or in 
part to any computer other than the computer You used to access the 
Product.  

3. Termination.  This License is effective until terminated. You may terminate 
this License at any time by destroying the Product and all copies of the Listings. 
The License will terminate immediately without notice from ProCD if you fail to 
comply with any provision of this License. Upon termination you must destroy the 
Product, including all copies of the Listings, including portions of the Listings in any
form thereof, and provide ProCD with an affidavit of destruction confirming that 
this has been done.

4. Export Law Assurances. You agree that neither the Software, Listings, 
discs nor any derivative material obtained from the Product will be exported 
outside of the United States, except as authorized and permitted by the laws and 
regulations of the United States.  If the Product has been obtained outside the 
United States, you agree that you will not re-export the Product including the 
Software and the Listings, including portions of the Listings, except as permitted by
the laws and regulations of the United States and the laws and regulations of the 
jurisdiction in which you obtained the Product.

5. Limited Warranty on Media.  ProCD warrants the compact discs on which 
the Software and Listings are recorded to be free from defects in materials and 
workmanship under normal use for a period of ninety (90) days from the date of 
delivery. ProCD's entire liability and Your exclusive 



remedy will be the replacement of the compact disc not meeting ProCD's limited
warranty and which is returned to ProCD or an authorized ProCD representative. 
ProCD will have no responsibility to replace a compact disc damaged by accident, 
abuse or misapplication. ProCD does not warrant that the Product will meet Your 
requirements or that it will operate in an error free manner. Except as provided 
above, ProCD makes no warranty or representation, either express or implied, with 
respect to the Product, including its quality, performance, merchantability or 
fitness for a particular purpose. The warranty set forth above is exclusive and in 
lieu of all others, oral, written, express, or implied. No ProCD dealer, distributor, 
agent or employee is authorized to make any modification or addition to this 
warranty. In no event will ProCD be liable for direct, indirect, special, incidental, 
punitive, exemplary, or consequential damages arising out of the use or inability to
use the Product, whether based upon contract, negligence, strict liability or 
otherwise, even if advised of the possibility of such damages. Specifically, ProCD is 
not responsible for any costs, including but not limited to, those incurred as the 
result of lost profits or revenue, loss of use of your computer, loss of data, the cost 
of recovering such systems or data, the cost of any substitute programs or data, 
claims by third parties, or for other similar costs. In no case shall ProCD's liability 
exceed $10.

6. Controlling Law and Severability. This License shall be governed by and 
construed in accordance with the laws of the United States of America and the 
Commonwealth of Massachusetts, as applied to agreements entered into and to be
performed entirely within Massachusetts between Massachusetts residents. If for 
any reason a court of competent jurisdiction finds any provision of this License, or 
portion thereof, to be unenforceable, that provision of the License shall be enforced
to the maximum extent permissible so as to effect the intent of the parties, and 
the remainder of this License shall continue in full force and effect.

7. Use of the Product. You agree to use the Product, including the Listings, in 
accordance with local, state, and federal laws, which may limit Your use of the 
Product, including the Listings, for certain applications such as direct marketing 
and other uses. 

8. Complete Agreement. This License constitutes the entire agreement 
between the parties with respect to the use of the Software, Listings and the User 
guide, and supersedes all prior or contemporaneous understanding or agreements,
written or oral, regarding such subject 



matter. No amendment to or modification of this License will be binding unless 
in writing and signed by a duly authorized representative of ProCD.

© 1992- 1994 Pro CD, Inc. Pro CD, ProPhone, Select Phone, Direct Phone, Free 
Phone, Canada Phone, The National Telephone Directory on CD-ROM, The New 
Media Telephone Book, and the ProPhone logos are trademarks of Pro CD, Inc. 
Software copyright © 1994 Pro CD, Inc.. Listing Copyright © 1994 Pro CD, Inc..

Getting Started

Requirements

ProPhone for Macintosh requires System 7 and a color-capable computer.  If 
your computer has less than eight megabytes of memory (RAM), we recommend 
that you use Virtual Memory.  ProPhone will run fine on a Power Macintosh, and a 
PowerPC Native version is coming soon.

Installation

To install ProPhone, place any ProPhone CD in your CD-ROM drive.  The CD’s 
icon will appear on the desktop.  (If the icon doesn’t appear, see the 
troubleshooting section below.)  Double-click on it and find the folder called 
“ProPhone4Mac.”  Simply drag this folder to your hard drive.  This will install the 
ProPhone software on your computer.  The database itself remains on the CD, 
however; the CD must be in your CD-ROM drive to access the data.

Windows

Database Selection Window
When you first enter the software, or when you click on the “New Disc” button, 

or when you select “Open Database” from the File menu, you will get a list of 
available databases. The software will search all available drives to find all of the 
ProPhone databases. Double-click on the database that you want to view to open 
it.  

Open Database



Click the new disc button or select “Open Database” from the File menu, to 
search all available hard disks and CD ROM drives for all ProPhone databases.  A 
window will display the available databases. Double-click on the database you wish
to view.

Close Database
To close a database, choose Close Database from the File menu, or click the 

window’s close box in the upper left hand corner.

Main Display Window

After choosing a database and opening it, you will see the Main Display Window.
This is the principal work space in ProPhone, where all of the searches will be 
executed. The fields at the top used to enter data are called Data Entry Fields. 
Depending on the size of your screen, you may need to adjust the field sizes in 
order to see the SIC, Year, and # of employee fields. (See below on how to resize 
these fields.)  You may also access these fields by scrolling left and right using the 
bottom scroll bar. 

There are four Pop-Ups available in the Main Display window. These are located 
on the State field, the Telephone field, the SIC field, and the Business field. The 
purpose of the pop-up menu is to provide you with information that you may not 
have readily accessible; information such as State abbreviations, SIC codes and 
Area codes. 

The lower portion of the screen is the Data Retrieval Field. Listings that meet 
your search criteria can be found here. To scroll through retrieved listings, use the 
page up/page down keys, the arrow keys, or the scroll bars.

Retrieve
Meet Max, our retriever. Type your search criteria, and click on Max with your 

mouse button. Max will retrieve all matching listings. For those of you non-dog-
lovers out there, you may also press the return key to initiate the search.

Clear Search
Click the eraser button or select “Clear Search” from the Edit menu to clear the 

information you have entered into the Data Entry fields and the resulting listings 
from the Data Retrieval field. You can also hit the “Esc” key. 



Cancel Search
To cancel a search before the search has been completed, press command-

period. To do this, hold down the command key and press the period key (.). 

Highlighting
To highlight a single listing, simply click on that listing. To highlight multiple 

contiguous listings, click on the first listing and drag the highlight bar over all of 
the listings you wish to highlight. To highlight a large group of contiguous listings, 
click on the first listing that you would like to highlight, press the shift key, then 
click on the last listing that you wish to highlight. The software will highlight all 
listings that fall between the first and last listing. Another way to do this is to 
highlight the first listing you would like to highlight. Hold the shift key down, and 
press either the up or the down arrow to move the highlight to the surrounding 
listings. 

To highlight multiple non-contiguous listings, hold the command key down while 
clicking on each listing you would like to open. If you decide to add another listing 
to those that are highlighted once you have released the command key, make sure
you press the command key before you click on the listing. Not doing so will de-
select all previously highlighted listings. 

Adjust Field Size
To adjust the size of a field, click in the title bar (the gray area above the field), 

and drag it to the left to make the field smaller, or to the right to make the field 
larger. 

Hide a Field
To hide a field, click on the gray bar separating the field names. The field will 

then be hidden from view; only the gray bar will remain as a placeholder. To restore
the field, simply click the gray bar and the field will once again be visible.

Locking/Unlocking
While holding the command button down, click on the field to alternately 

lock/unlock that field.  A locked field will display a padlock icon.  

A locked field will freeze any search criterion in the field. When you clear the 
current search, this information will be saved.  This function is especially useful 
when conducting repetitive searches. People frequently ask, “How can I limit my 
search to only business listings? I do not need the residential listings.” The easiest 
way to do this is to type a B in the 



Business field. Then lock that field, and you need not continually re-enter that 
information.  

Pop-Up Windows
There are four Pop-Ups available in the Main Display Window (available with 

SelectPhone, CanadaPhone and FreePhone). These are located in the State field, 
the Telephone field, the SIC field, and the Business field. The purpose of the Pop-Up
window is to provide you with information that you may not have readily 
accessible; information such as State abbreviations, SIC codes and Area codes. You
can access these windows by clicking on the arrow button in the corner of the 
State, Phone, SIC and Business fields.

SIC Pop-Up
If you do not know the SIC codes, use the SIC pop-up. Click the arrow in the 

lower right hand corner of the SIC field. Once in the pop-up window, type in a key 
word for the kind of business you would like to search. Do not press enter, the 
software will search automatically. A complete list of all SIC codes containing that 
word will appear in the window. Highlight the SIC code that best suits what you are 
searching by clicking on it. 

Press OK, and the SIC code will automatically be inserted into the SIC code field.
Double-clicking on the highlighted SIC code will serve the same function. If you do 
not find the SIC code from the key word you searched, try typing the root, or a 
different variation of the word.

If you prefer to not scroll through the SIC codes on the screen, you may print a 
complete list of all SIC codes used in the database instead. There is a file in the 
ProPhone folder called “SIC.” You may access the file from any word processing 
program, and print it from there.  Please note, the SIC file is about 45 pages!

Telephone Pop-Up
Click the arrow button in the lower right hand corner of the Phone field. Type the

state name or part of the state name, or the state abbreviation at the prompt. Do 
not press enter, the software will search automatically. A complete list of all area 
codes in the state will appear in the lower window. Some states have multiple area 
codes. The area codes are identified by major city in that area code. Highlight the 
area code that you wish to search.

Press OK, or double-click the highlighted listing to return to the main Display 
window and automatically insert the area code into the Phone field. 

States Pop-Up



Click the arrow button in the lower right hand corner of the field. Type the state 
name, or abbreviation, or part of the state name. Do not press enter, the software 
will search automatically. A complete list of all states that contain the letter 
sequence you entered will appear on the screen. Using your mouse, highlight the 
state that you want to search. 

Press enter or double-click highlighted listing to return to the Main Display 
window and automatically insert into the state field.

Business Pop-Up
Use this field if you want to limit your search to only business listings (B), or 

only residential listings (R), or all possible matches (A). Select the record limit field 
using the mouse and enter the limiting criterion.  If you are not sure what to enter 
as a limiter, click the arrow button found in the lower right hand portion of the field
to get a listing of available inputs. Double-click the item to choose it.

Tag Manager Window
The Tag Manager shows a listing of all tagged items found in the Main Display 

Window; tagged items appear in red.  This window looks identical to the Main 
Display Window with the exception that the fields are grayed out and can't be used
to input information.  

The purpose of the Tag Manager is to create a temporary file of listings that you 
will want to print, export, or dial once you have completed all of the searches.

When you tag a listing by using the Tag command from the Edit menu, (or by 
double-clicking a listing), the listing will automatically be stored in the Tag 
Manager. Tagged listings will remain in the Tag Manager until you untag them. 
Clearing listings from your search screen will not affect tagged listings in the Tag 
Manager. You can create any size file with any combination of listings, then print or
download them all at once. Once you exit ProPhone, however, the listings will not 
be saved in the Tag Manager. 

Tag
Create your own file with only the listings you want using the Tag Feature. 

Simply click this button or select “Tag” from the Edit menu to tag the currently 
highlighted item(s) in the Main Display Window.  Tagged item(s) turn red showing 
that they have been tagged and will be transferred to the Tag Manager.  Double-
clicking on the listed item will also perform this function.  

Untag



If you want to remove a name from the Tag Manager, don't despair! Names can 
easily be removed by clicking this button, or selecting “Untag” from the Edit menu 
to untag a tagged item (untagged items appear in black). Double clicking on the 
tagged item will also perform this function.  

Putting ProPhone to Work

Searching
There are three types of searches: lookup, restrictive, and sorts. A lookup search

is where you retrieve listings by entering information into a single field. A 
restrictive search is where you enter information into two or more fields. A sort (not
available with DirectPhone) is where you wish to retrieve listings related to the 
highlighted listing, such as listings with adjacent telephone numbers or addresses. 

Entering Search Criteria
When searching for a listing, it is very important to correctly enter the data that 

you are searching. The software will search for what you typed in. If you do not find
the listing that you are searching for, try a different spelling. Keep in mind that 
misplaced spaces, misspelled names, and inaccurate punctuation marks will throw 
the search off. Be aware of abbreviations when searching. A city with a long name 
may be abbreviated in the database. You must enter the abbreviated name to 
search correctly. 

Optimized Searching
When searching for a specific street address, it is preferable to include the city 

name, state, the area code or zip code if you know it as well as the street address 
for optimized searching. Entering in as much information as possible results in 
faster searching, as it is not necessary to search the entire disc for the information 
you are searching for. The name field, city, state, telephone and zip code fields 
have been optimized for fast searches. Where possible, information from at least 
one of these fields should be included in the search for optimal searching 
capabilities.  (In DirectPhone, only the name field has been optimized this way.)

Sorting

Sort by Address



If you have just successfully completed a renovation, and would like to find the 
names and addresses of your customer as potential leads, then you will benefit 
from the neighbor search. Click this button or select “Address” from the Sort menu 
to sort the highlighted listing by address and display all of the neighbors.  

Sort by Telephone Number
Click this button or select “Phone” from the Sort menu to sort the highlighted 

listing by telephone number and display listings that have the same or adjacent 
telephone numbers. 

Sort by Name
Click this button or select “Name” from the Sort menu to sort the highlighted 

listing by name and display all listings with the same or alphabetically adjacent 
names. If you are making use of the neighbor or telephone search options, the 
simplest way to return to name search is to click this button.

Sort by ZIP+4
Click this button or select “ZIP+4” from the sort menu to sort the highlighted 

listing by ZIP+4 and display all listings with the same or numerically adjacent zip 
codes.

Search Specialties: Booleans and Wildcards
Boolean and wildcard operators enhance the search engine and allow you to 

either perform more defined searches, or to broaden the search scope. There are 
three types of Boolean searches that define a search: Or ( | ), And ( + ), and Not 
( ! ); and there are three wildcard operators that will broaden the search: ( *, ? and 
$ ). 

The maximum number of terms in a Boolean search is five. It is important to 
note that these searches can slow the search engine down, so use them wisely.

Defining a Search

Search More Than One Criterion In a Field
The most frequently used Boolean operator is the OR operator. OR is commonly 

used in SIC, ZIP, and phone fields to search multiple criteria. Using the OR operator
will display all listings that match either the first criterion OR the second criterion.  
You can specify an OR search by using the word “.or.”. You may also use the pipe 
key ( | ) located above the 



return on your keyboard. This would be the operator to use if you are searching 
for everybody in more than one zip code, area code, or SIC code.

• For Example, if in the telephone field you type:
 508|617 

The search will return a complete list of everyone who lives in either the 508 or 
the 617 area code.

• Another way of specifying this search is to enter:
 508 .OR. 617 

Match Multiple Limiting Criteria in a Field
The AND operator is most commonly used in the SIC field. Using the AND 

operator, means listings must meet this criterion AND that criterion. You can 
specify and AND search by using the word “.and.”. You may also use the plus key 
( + ). Customers would use this field if they want to find listings that match two (or 
more) criteria in a given field.

• For example: If you are searching in the SIC field for everyone who is both a 
Dentist AND a Surgeon, you would enter: 

8021 .AND. 8011S
Your retrieval field will display all people who are listed as both Dentists AND 

Surgeons. 

• You may also perform the search in the following way: 
8021+8011S

Do not confuse the AND operator with the OR operator. The only time you will 
use the AND operator is if you want to compile a list of people who meet two sets 
of criteria at the same time: someone who is both a doctor and a surgeon, for 
example. The OR operator is the most commonly used operator, often by people 
targeting all listings in more than one ZIP code or area code. 

Weed Listings Out of Your Search
The NOT operator is used most often in the phone and zip code fields. Using the

NOT search will provide a list of everybody who meets the search criterion except 
those you have indicated that you do not want to find.  You may specify a NOT 
search by using the word “.not.”. You may also use an exclamation point ( ! ).



• For Example, you would like to retrieve all listings in California, except not 
those in the 707 and 916 area codes. In the state field enter CA, and in the phone 
field you would type: 

.NOT. 707 .NOT. 916 
Your display will then show all the listings in California except not those in the 

707 or the 916 area codes.

• Another way to do the same search is to enter:
!707!916 

Broadening a Search
If you are unsure how to spell a name, or if you want to search for part of a 

name, use a wildcard search.  A wildcard is a symbol that can take the place of any
letter or number.  

An asterisk * matches zero or more characters. Using this operator indicates 
that you are not sure whether or not there are characters missing from a string.

• For example, St Paul could also be spelled Saint Paul. You may not know 
which spelling to use for a complete list of everyone in St Paul. Rather than doing 
the search two times to retrieve all of the listings, you could type S*t Paul to 
retrieve all St Paul listings as well as the Saint Paul listings.

All search fields are considered to have an implicit wildcard on the end of it.  For
example, searching for “Rose” in the name field will turn up Rose, Rosen, 
Rosenbloom, etc.  To prevent this, add a space at the end (e.g. “Rose ”).

Normally ProPhone searches only the beginning of each field.  For example, a 
search for “Ann” would match “Ann,” “Anne,” and “Annie,” but not “Mary Anne.”  To
search anywhere in the field, place an asterisk in from of the text like this: “*Ann.”

A question mark ? matches zero or one characters.  Using this operator 
indicates that you are unsure as to whether or not there should be a letter in a 
particular position.

• For example, you do not know if Joe spells his last name Macdougal or 
McDougal. In the data entry field you would type: M?cdougal to retrieve a complete
list of  all the Macdougal and McDougal listings. The additional letter would be 
inserted where applicable, and omitted where not appropriate.



A dollar sign $ matches exactly one character. When you insert a $, you are 
indicating that there should be a character in that position, but you’re not sure 
what that letter is.

For example, you would type: Jeffers$n to display names spelled: Jefferson and 
Jeffersen.

Please note, use of the wildcards may slow the search engine.

Jericho Search
If you have more than one CD-ROM drive, you can now search multiple 

databases at one time with the Jericho Search. A Jericho search combines several 
databases into one, as if you had one really big CD-ROM disk. 

The key to performing a Jericho search is to open the databases at the same 
time. When you first enter the software, you will see a list of available databases.  
Highlight the first database you want, then hold the command key down and click 
on the other databases you would like to open. Make sure that you either hold the 
command key down until you have highlighted all of the databases that you want 
open, or press the command key BEFORE clicking any other databases. Not doing 
so will de-select the previously highlighted databases. 

You will know whether or not you have opened the databases properly if the 
Jericho Search window appears on your screen in place of the Main Display window.
You may carry out the same searches in the Jericho Search window as in the Main 
Display window, only now you will be searching across multiple databases for the 
listings. Please note, each additional database requires 2-3 megabytes of memory 
(RAM) to run.

Download Functions
You can copy, print or export ProPhone listings as easily as you found them. 

ProPhone is the only electronic phonebook that allows you to download unlimited 
listings at no additional charge. 

You can download highlighted listings, tagged listings or all listings that match 
your search criteria. When you choose the Copy, Print or Export commands, an 
option window will ask you which listings you want. It will also ask you what format
you want the listings to be in. These formats are explained below.

ASCII (comma-delimited)



Highlight “ASCII” from Format menu to format the information in ASCII text file 
format.  ASCII format means that all fields are enclosed in quotes and then 
separated by a comma. 

“TEST CORP”,”622 JOHN ST”,”PEABODY”,”MA”,”32803”,”555-555-5555”
“TEST & CAL CORP”,”652 MIDWAY”,”DANVERS”,”NH”,”56565”,”555-555-5555”

Database (DBF)
You can export listings in standard DBF format.  This format is useful when 

importing the data into spreadsheets and databases. Highlight “Database” from 
the format window to export the information in DBF file format.  Please refer to the 
table below for record layout

Field Field Name Type Width       
1 Last Name Character 32
2 First Name MI Character 32
3 Town Character 20
4 State Character 2
5 Zip Character 10
6 Address Character 46
7 Telephone Character 10
8 Year Character 1
9 Type Character 1
10 Bussize Character 1
11 SIC1 Character 5
12 SIC2 Character 5
13 SIC3 Character 5
14 SIC4 Character 5

   Total: 171

For business listings, the company name will go in the Last Name field. For 
residential listings, the middle name is included in the First Name field. 

The Bussize (employee count) and the Year fields have one character in the field
that points to another number. Please refer to the two tables below for a 
description of what these two fields point to.

Publication Date:
1= 1991, 2= 1992, 3= 1993, 4=1994, etc...

Employee Size Code:
1= 1000+ 6= 10-19
2= 500-999 7= 6-9
3= 100-499 8= 1-5
4= 50-99 Z= unknown
5= 20-49

Fixed



Highlight “Fixed” from the Format menu to use this format. This is the default 
format.  When printing, a Fixed Format uses the field spacing that you set in your 
display window to print the data. Note that due to differences in printing, you may 
need to adjust the field spacing to get the correct output.

You may want to print in Landscape mode to fit more information on a page.  In 
Landscape mode, the print-out is turned sideways.  Before you print, choose “Page 
Setup” from the File menu.  Click on the picture of the sideways piece of paper to 
enable Landscape mode.

Galley
Highlight “Galley” from the Format menu to format the information in Galley 

Format. Galley Format is when all items are separated by a comma and one space. 
The phone number is justified on the right-hand side. The following is an example:

TEST CORP, 622 JOHN ST, PEABODY, MA, 32803 555-555-5555
TEST & CAL CORP, 652 MIDWAY, DANVERS, NH, 56565 555-555-5555

This compact format is good for reading a whole list of addresses and phone 
numbers, especially if you view it in a monospace font like Monaco.

Label
This format resembles a standard envelope address label and can be used to 

print labels.  Be sure to adjust the settings in the Label Editor.

TEST CORP
622 JOHN ST.
PEABODY, MA  32803

Business Card
Choosing the Business Card format will output the name, street address, city, 

state, zip and telephone number in a stacked format, resembling a standard 
business card.

TEST CORP
622 JOHN ST.
PEABODY, MA  32803
555-555-5555

Print
Click this button or select “Print” from the File menu to print the current listing 

that meets the search criterion.  The list will be printed to the current default 
printer. If you have a ZIP+4 database, choosing the “ZIP+4 only” option will print 
only listings that contain ZIP+4 information. 



Label Editor
To view the Label Editor, click on the Label Editor button in the lower right hand 

corner of the print dialog box, or choose Label Editor from File menu. The label 
editor will then be displayed. Use it to edit the label size and margins. If you are 
not sure what the parameters are for your type of label, review the package that 
they came in. 

• You must make sure you have set the following parameters in order for your 
labels to print properly.

Vertical Number: How many labels down.
Horizontal Number: How many labels across.
Top Margin: How much space there is between the top of the sheet of labels 

and the first label.
Left Margin: How much space is between the left edge of the sheet of labels 

and the start of the label.
Vertical Spacing: How much space is between the columns of labels.
Horizontal Spacing: How much space is between the rows of labels.

• Adjust label parameters, then click OK.

Export
Click the export button or select “Export” from the File menu to export or 

download the listings to a file.   A pop up window will prompt you for a file name in 
which to place the data.  

Copy
Choose Copy from the Edit menu. The Clipboard Options dialog window will 

appear on the screen. Set the appropriate parameters. You may copy either 
Highlighted Entries, Tagged Entries, or All Matching Entries. Once you have 
indicated what you want to copy, and chosen the format you want to copy the 
listings in, click the OK button.

Because of a limit imposed by the Macintosh text clipboard, you can only copy 
100 listings at a time.  The Clipboard dialog box will indicate how many records 
were copied.  If you need to download more than 100 listings, try using the Export 
command instead.

Show Clipboard
To view listings you have pasted to the clipboard, simply choose Show Clipboard

from the Edit Menu.

Count



Click the counter button or select “Count” from the File menu to count the 
number of entries meeting the search criterion in the currently selected window 
(Tag, Main etc.).  A pop up window showing the total number of entries found in the
current list will be displayed.

Other Functions

Dial Setup
Before using the dial feature you must first configure the software to recognize 

your modem.  Choose “Dial Setup” from the File menu. Specify the various 
parameters, then click OK.  Also, make sure your modem is connected to the 
modem port on the back of your computer.  (ProPhone does not support dialing 
through the printer port.)

You must set the following options before dialing.
• Local Area Code: Enter your local area code. This indicates to the software 

which dial string it should use.
• Local Prefixes: Enter the local prefixes for your area. Doing so indicates to the 

software which dialing string should be used.

You must verify that the following option has defaulted to the appropriate 
settings.

• Dial: The default is ATTD (tone dial). In most cases you will need only use the 
default ATTD. However, should you need to change to ATPD (pulse dial), make that 
change in this box.

The following options have defaults. You probably do not need to make any 
changes.

• Local Dial String: The default is #. Based on the information that you entered 
into the local area code and local prefix fields, this dial string will be used if the 
number you are dialing is within your area code and prefix.

• In Area Dial String: The default is: 1#. This string will be used if the number 
you are dialing is within your area code, but not in one of the local prefixes.

• Out Of Area Dial String: The default is 1A#. This string will be used if the 
number you are dialing is not within your area code (or prefix). 

Dial
Once the modem has been configured, highlight the listing you want to dial and 

click on the dial button, or choose dial from the file menu to dial the currently 
highlighted item.  ProPhone will instruct your modem to dial the number.  When the
modem is done dialing, click the “Talk” button to keep it from interfering with your 
call.



Mix Case
The Mix Case feature allows you to change listings from all capital letters to a 

combination of upper and lower case letters, and then back again. The software 
will automatically capitalize the first letter of each name, and change the 
remaining letters to lower case. When you choose Mix Case from the Edit menu, 
JOHN R MICHAELS becomes John R Michaels.

Swap Name
This is the ideal feature for those of you who are using ProPhone for mailing 

labels. Highlight Swap Name from the Edit menu to re-arrange first name and last 
name. You can view listings as Snyder, Phil or Phil Snyder. 

Change Font/Size
Standard Macintosh feature that allows you to change the font and font size of 

the current window. 

Toolbar
You can use the mouse to click on the various buttons found on the toolbar to 

perform the specified function.  You can hide the Toolbar by clicking its close box.  
Also, choosing “Toolbar” from the Window menu will toggle the state of the Toolbar.

New Disc
Click the new disc button or select “Open Database” from the File menu, to 

search all available hard disks and CD ROM drives for all ProPhone databases.  A 
window will display the available databases. Double-click on the database you wish
to view.

Clear Search
Click the eraser button or select “Clear Search” from the Edit menu to clear the 

information you have entered into the Data Entry fields and the resulting listings 
from the Data Retrieval field. 

Tag
Create your own file with only the listings you want using the Tag Feature. 

Simply click this button or select “Tag” from the Edit menu to tag the currently 
highlighted item(s) in the Main Display Window.  Tagged item(s) turn red showing 
that they have been tagged and will be transferred to the Tag Manager.  Double-
clicking on the listed item will also perform this function.  

Untag



If you want to remove a name from the Tag Manager, don't despair! Names can 
easily be removed by clicking this button, or selecting “Untag” from the Edit menu 
to untag a tagged item (untagged items appear in black). Double clicking on the 
tagged item will also perform this function.

Sort by Address
If you have just successfully completed a renovation for one of your customers, 

and would like to find the names and addresses of his neighbors as potential leads,
then you will benefit from the neighbor search. Click the red door button or select 
“Address” from the Sort menu to sort the highlighted listing by address and display
all of the neighbors.  

Sort by Telephone Number
Click the telephone button or select “Phone” from the Sort menu to sort the 

highlighted listing by telephone number and display listings that have the same or 
adjacent telephone numbers. 

Sort by Name
Click the face of your neighbor button or select “Name” from the Sort menu to 

sort the highlighted listing by name and display all listings with the same or 
alphabetically adjacent names. If you are making use of the neighbor or telephone 
search options, the simplest way to return to name search is to click this button.

Sort by ZIP+4
Click the mailbox button or select “ZIP+4” from the sort menu to sort the 

highlighted listing by ZIP+4 and display all listings with the same or numerically 
adjacent zip codes.

Print
Click the printer button or select “Print” from the File menu to print the current 

listing that meets the search criterion.  The list will be printed to the current 
default printer.  

Export
Click the export button or select “Export” from the File menu to export or 

download the listings you are examining. 
Count
Click the counter button or select “Count” from the File menu to count the 

number of entries meeting the search criterion in the currently selected window 
(Tag, Main etc.).  A pop up window showing the total number of entries found in the
current list will be displayed.

Dial
Once the modem has been configured, click on the dial button, or choose dial 

from the file menu to dial the currently highlighted item. Whether you are in the 
Main Display window, or the Tag Manager, you must highlight listings to be dialed. 

Retrieve



Meet Max, our retriever. Type your search criteria, and click on Max with your 
mouse button. Max will retrieve all matching listings. For those of you non dog 
lovers out there, you may also press the return key to initiate the search.

Troubleshooting
Memory considerations

You need to read this section if you get a message that there is not enough 
memory to run ProPhone, or if you see a message that ProPhone has encountered 
an Out of Memory error.

We recommend you allocate 5 megabytes of memory (RAM) to the ProPhone 
application.  

If you do not have this much free RAM, you will get a message that there is not 
enough available memory when you try to start up ProPhone.  To free up more 
memory, you can:

• Quit other applications.  If your machine has 8 megabytes of RAM, you will 
now be able to run ProPhone.

• Turn on Virtual Memory. Select Control Panels from the Apple menu at the left 
of the menu bar.  Find the control panel called “Memory” and double-click on it.  In 
the panel labeled “Virtual Memory,” click the On button, and adjust the up and 
down arrows to set the amount of memory you want.  If you have a 4 megabyte 
machine, set this number to 8 megabytes.  When you restart, you will have enough
memory to run ProPhone.

The actual amount of RAM needed by ProPhone will vary with the database used
— for example, DirectPhone databases require less memory than SelectPhone 
ones.  You may be able to run ProPhone with as little as 3 megabytes of RAM 
allocated to it, but this is not recommended.  If you have more than one CD-ROM 
drive and want to search multiple databases, you will need more memory.  If 
ProPhone tells you that it has encountered an Out of Memory error, you will need to
give it more memory.  



To set the amount of memory allocated to ProPhone, click once on the ProPhone 
icon (not the folder).  Select Get Info from the File menu.  Adjust the memory 
settings in the lower right-hand corner of the Get Info window.

Why can’t I access my CD?

• If you have an external CD-ROM drive, the drive must be on before you start 
up your Mac.  Make sure the drive is on and reboot.

• Your Mac needs certain files in order to access a ProPhone disc.  You must 
have the files “Foreign File Access” and “ISO 9660 File Access” in your Extensions 
folder.

If you’re still having problems, call our Technical Support line at 508-777-7766.


